Solved thread

This post is marked as solved. If you think the information contained on this thread must be part of the official documentation, please contribute submitting a pull request to its repository.

Problem with Phalcon Forum

Hi, i try to install Phalcon forum on m y website via composer.I have meet all requirements for installing Phosphorum(phalcon) forum. The problem is next:

    1. When i try to install phalcon psophorum it say i need to install phalcon incubator 2.0.x-dev.
    1. When i try to install phalcon incubator 2.0.x-dev it say me: your php_phalcon.dll is 2.0.3 version, you need php_phalcon.dll 2.0.4 version to install incubator 2.0.x-dev. (because i cant find php_phalcon 2.0.4 i use alterantive extension version 2.0.9 because its same as i read on forum). And i installed incubator 2.0.x-dev succesfully
    1. But for installing Phalcon Phosforum i need version of phalcon 2.0.3.dll extension.

How i tried to fix but impossible: I installed phalcon incubator 2.0.x-dev with phalcon 2.0.9 extension(alternative of 2.0.4 they are same as i read on forum) and then i replaced php_phalcon.dll 2.0.4 with php_phalcon.dll 2.0.3 which is required to install Psophorum (phalcon forum) .When i tried to install PSophorum i then get this:

What to do, can somone help me ? Thanks



Install the froum on Windows maybe it have some problems, so I recommend you should to use Vagrant for it. You can see at