Phalcon Developer Tools Create models & Scaffold Failed after update to Phalcon 3.0.4

Hi all,

I just updgraded my phalcon version to 3.0.4. previous version was 2.0.8 dunno why when i run command : phalcon scaffold tablename, it took so long and no error message at all same when i run phalcon models tablename

after hours doing stuff, i downgraded back to 2.0.8 and it works, even with the new Phalcon Developer Tools ( I just pull from github)

So, i gues the problem is with the devtools. something need to change there

Fyi, I use Windows NT 6.2 build 9200 (Windows 8.1 Home Premium Edition) i586 with PHP 5.5.15 installed


Have you upgraded the dev tools version aswell before downgrading Phalcon? I'm running Phalcon 3 with the latest dev Tools on PHP7 and it works really well. For the webtools interface it only required to setup a base URI.

Yep. i use the latest dev tools but with phalcon 2.0.8. it works but the problem appear when i upgrade to phalcon 3.0.4

@miznokruge Could you provide a bit more information about errors?