I couldn't run sample application, any idea where to look first?

Hello, First I sent special thanks to who created and involved in Phalcon project team.

then my problem. I run successfully INVO application on AWS and local LAMP. And I want to dig another application https://github.com/chaban/city_site

When I run I get error:

string 'IndexController handler class cannot be loaded' (length=46)
File=string 'C:\Bitnami\wampstack-5.4.25-0\apache2\htdocs\city_site\public\index.php' (length=71)
Line=int 122
IndexController handler class cannot be loaded
 0 [internal function]: Phalcon\Mvc\Dispatcher->_throwDispatchException('IndexController...', 2)
 1 [internal function]: Phalcon\Dispatcher->dispatch()
 2 C:\Bitnami\wampstack-5.4.25-0\apache2\htdocs\city_site\public\index.php(122): Phalcon\Mvc\Application->handle()
 3 {main}

In the forum, I searched for the same error and found something but it didn't work

my question is Is there anyone that can run this sample with phalcon 1.2.6 successfully? May be there is version difference problems...

Thank you for taking your time

edited Mar '14

hmmm, I really don't know where this error comes from, but it works like a charm on Mac | nginx | phalcon 1.2.6