How to install Phalcon 3.4 in the php7.4 Centos ?

How to install Phalcon 3.4 in the php7.4 Centos ?

no php74u-phalcon-3.4.5...?