Phalcon (phalcon_x86_VC9_php5.3.9_1.0.1_nts.zip) installation error on IIS7 (Windows 2008),

PHP Warning: PHP Startup: phalcon: Unable to initialize module Module compiled with build ID=API20090626,TS,VC9 PHP compiled with build ID=API20090626,NTS,VC9 These options need to match in Unknown on line 0

and phalcon_x86_VC9_php5.3.9_0.9.1_nts.zip normal



95.5k

You need to use the NTS version instead of the thread safe version (TS):

http://phalcon.io/files/phalcon_x86_VC9_php5.3.9_1.0.1_nts.zip >= 5.3.9 http://phalcon.io/files/phalcon_x86_VC9_php5.4.0_1.0.1_nts.zip - 5.4.x



3.5k

I'm sure I downloaded this file,but the above error http://phalcon.io/files/phalcon_x86_VC9_php5.3.9_1.0.1_nts.zip



95.5k

Hi, the extensions have been recompiled, could you try again?



3.5k

haha!it's work!thank very much! phalcon

Version

1.0.1