Fatal error: Class 'Phalcon\Db\Adapter\Pdo\' not found in

in my local enviroment, everything is ok except the "Phalcon\Mvc\Model\Transaction\Manager", if I use this manager:

$manager = new TxManager();
$transaction = $manager->get();

I'll got the errror "Fatal error: Class 'Phalcon\Db\Adapter\Pdo\' not found in xxx".

here is my php version and phalcon config:

$ php -v

PHP 7.2.32 (cli) (built: Jul 21 2020 11:05:52) ( NTS ) Copyright (c) 1997-2018 The PHP Group Zend Engine v3.2.0, Copyright (c) 1998-2018 Zend Technologies with the ionCube PHP Loader + ionCube24 v10.4.0, Copyright (c) 2002-2020, by ionCube Ltd. with Xdebug v2.9.6, Copyright (c) 2002-2020, by Derick Rethans

$ php -i | grep phalcon

19:/usr/local/php/etc/php.d/06-phalcon.ini, 659:phalcon 663:phalcon => enabled 664:Author => Phalcon Team and contributors 670:phalcon.db.escape_identifiers => On => On 671:phalcon.db.force_casting => Off => Off 672:phalcon.orm.cast_on_hydrate => Off => Off 673:phalcon.orm.column_renaming => On => On 674:phalcon.orm.disable_assign_setters => Off => Off 675:phalcon.orm.enable_implicit_joins => On => On 676:phalcon.orm.enable_literals => On => On 677:phalcon.orm.events => On => On 678:phalcon.orm.exception_on_failed_save => Off => Off 679:phalcon.orm.ignore_unknown_columns => Off => Off 680:phalcon.orm.late_state_binding => Off => Off 681:phalcon.orm.not_null_validations => On => On 682:phalcon.orm.update_snapshot_on_save => On => On 683:phalcon.orm.virtual_foreign_keys => On => On 890:Author => Phalcon Team 1043:PATH => /usr/local/php/bin:/usr/local/nginx/sbin:/usr/local/mysql/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games:/snap/bin:/opt/puppetlabs/bin:/home/vagrant/bin:/home/vagrant/vendor/phalcon/devtools 1071:$_SERVER['PATH'] => /usr/local/php/bin:/usr/local/nginx/sbin:/usr/local/mysql/bin:/usr/local/sbin:/usr/local/bin:/usr/sbin:/usr/bin:/sbin:/bin:/usr/games:/usr/local/games:/snap/bin:/opt/puppetlabs/bin:/home/vagrant/bin:/home/vagrant/vendor/phalcon/devtool

Have you enabled phalcon in both CLI and FPM environments?