Phalcon module loaded but doesn't work

I am trying to install Phalcon on my vServer. The problem is that I have installed correctly as it is instructed on website, when i list php -m Phalcon is on that list but if I tried to run website I get an error "Class Phalcon... not loaded"

Also I can't see Phalcon on phpinfo(); page.

I am using CentOS 6.6 PHP 5.4.42 (cli) (built: Jun 10 2015 14:19:12) is located in /usl/lib64/php/modules

in /etc/ folder I have two folders /php.d and /php-zts.d I puted in both folders phalcon.ini with in it I have also tried to name that file 50-phalcon.ini but all the same.

What confuses me is that every other file doesn't have number before it like 20-pdo.ini, only pho.ini

How can I fix this problem?



Do you have restart apache or php-fpm ? also you can check it via command line

 php --re Phalcon | grep version

If you see similar the below, it mean you install success opposite it mean you install false

    [[email protected] ~]# php --re Phalcon | grep version
     Extension [ <persistent> extension #39 phalcon version 2.0.3 ] {
    Property [ protected static $_version ]


Yes, I restarted httpd. Nut you are right, I see this

Extension [ <persistent> extension #40 phalcon version 2.0.3 ] { Property [ protected static $_version ]

What should I do to fix that?

Create a server configuration file (php.ini) within your application directory and add the lines that load Phalcon extension