Solved thread

This post is marked as solved. If you think the information contained on this thread must be part of the official documentation, please contribute submitting a pull request to its repository.

phalcon 1.2.3 devtools & scaffold-bootstrap?

Hi guys, sorry I'm new to Phalcon, installed everything, but when i run phalcon (devtools 1.2.3 from git), it only gives me scaffold as an option and not scaffold-bootstrap.

Did I miss something?


Just cloned devtools from Github and this is my output:

$ phalcon

Phalcon DevTools (1.2.3)

Available commands:
  commands (alias of: list, enumerate)
  controller (alias of: create-controller)
  model (alias of: create-model)
  all-models (alias of: create-all-models)
  project (alias of: create-project)


hi phalcon, sorry I didn't understand your reply, do you mean scaffold-bootstrap is now no longer available?


Ah, scaffold-bootstrap was supported in early versions of the framework, but it is not supported anymore


ah I kind of figured as much, but couldn't find any comments that it was removed, etc. maybe no-one used it... but it's cool, not really important anyway, i just thought it would save me some time to modify the views ;)

NO~~~ I am planing to implement backend in this way... twitter-bootstrap style looks nice, and it is good enough for the backend system

"i just thought it would save me some time to modify the views"+1 now i have to spend extra time to do that ... QQ

I've recently run scaffold to generate controllers etc from a table. All of the files are created, but I can never route to them. I'm always redirected through the Index controller. Any advice?