Upgrade from 1.26 to 2x

Hi There,

I have phalcon 1.2.6 version currently and PHP 5.4.30, if i want upgrade the phalcon to 2x do i need to upgrade PHP as well? if yes any docs or if no any clear docs for phalcon 1.26 to 2x or later version upgrade.

Thanks



6.5k

if you don't have a very very very good reason for staying in php 5.4 please upgrade to php 7 you are missing so much

edited Feb '20

if you don't have a very very very good reason for staying in php 5.4 please upgrade to php 7 you are missing so much

What he/she said. Additionally, if you're doing a major Phalcon version upgrade, you might as well go all the way to v4.