We have moved our forum to GitHub Discussions. For questions about Phalcon v3/v4/v5 you can visit here and for Phalcon v6 here.

DevTools Scaffold JSON
Zephir 0.11.x - how to install? SOLVED
Environment variables
The right way to cancel failed validation for specific attribute SOLVED
API Versioning with MVC SOLVED
PHP unit testing validation
Configure Nginx to work with Phalcon in a subfolder
Seeking a Developer Job in Europe
Installing a javascript on all pages SOLVED
Phalcon\Version::get() returning "3.4.2" for Phalcon 3.4.3 installation
When phalcon-devtools will support PSR-2 code standarts?
Phalcon/incubator now gives runtime exception on composer update
Upgrading Phalcon 2 to 3 - difference in model relations
How to Redirect to already visited route after login?
Phalcon DevTools not outputing anything not even phalcon --version works
moveTo is failing, cannot upload a file SOLVED
Performance problems when upgrading from PHP7.1, Phalcon 3.3.0 to PHP7.3 Phalcon 3.4.3
Class 'Phalcon\\Mvc\\Url' not found in ... SOLVED
How to setup PhalconPHP on the devilbox
setRelated from outside model
Phalcon 2.1.0 RC1 SOLVED
How do I install Phalcon on CyberPanel?
Volt substitute for php error control operator '@'
How to cache all routes to one file?
Why I'm done with Phalcon as of today
How to execute controller's action or forward/redirect to it outside controller? SOLVED
different tables of the same model
Router returns notFound when using query parameters
Canal Brasileiro com conte├║do sobre PHALCON Framework
Phalcon on Raspberry Pi 3
Is it possible to install Phalcon on Amazon Linux (ec2) ?
phalcon docker: Repository not found.
Unable to set parameter `options` when creating PDO object from config object SOLVED
How to use layout with createMessageFromView in Mailer
Column type cannot be auto-increment for small int types
Printout changed response content SOLVED
Redirect with params SOLVED
Add "count(*)" result in list table.
General try and catch for PDO
Problems stuck in gcc compilation during installation in ubuntu 18.04 and php 7.2