We have moved our forum to GitHub Discussions. For questions about Phalcon v3/v4/v5 you can visit here and for Phalcon v6 here.

Nested set tree
How to append sort by a field in phalcon relationship? SOLVED
Can I use Phalcons Imagick with file_get_contents? SOLVED
I can't load library simple_html_dom SOLVED
Embedding blocks into other blocks is not supported SOLVED
Download large file SOLVED
Var_dump is taking forever to load?
Strange error: model saved without errors but actually DB not "UPDATE"d
How to pass a result of search in a Controller to Select tag in phtml view? SOLVED
Strange Reveal Modal Behavior
502 bad gateway on docker + nginx SOLVED
Call to undefined method \x01::rewind() : Phalcon 3.x, Cent OS 7.5, Php 7.2
Admin Control Panel Example with ACL on Database
Phalcon 4 support for ODM (MongoDB)
503 Service Unavailable.
Community Hangout - 2019-01-26
Array InclusionIn Validator
Who is joining the Community Hangout? (2019-01-26) SOLVED
How to use Imagick with images upload? SOLVED
don't understand Relationship Models SOLVED
Problems with a SELECT clause trying to get a query using BETWEEN for dates SOLVED
How to unset/remove document field?
PhalconPHP Backend Developer wanted for Remote company with big Ambitions!
Creating a Simple REST API
File Validation SOLVED
model->refresh() should return all defined columns #13781
virtual column always be updated when model->save(). virtual column should be auto avoid. #13737
digital field always updated to DB when save model even no value changed actually. #13732
update a few million records with different values SOLVED
Method for generating key for \Phalcon\Crypt
I'm newbie. why new model() is not working... SOLVED
SoftDelete Configuration : Phalcon 3.x
Configuring mongo Db failed : Phalcon 3.x, Php 7.2, Incubator, Mongo Driver
Configuring mongo do : phalcon 3.x, php 7.2, centOS 7.5, Incubator
Phalcon site home page/ header "Docs" link is broken
mongo DB not connected : php72, phalcon 3.x, incubator
how to setup SoftDelete behavior across project
How to configure SoftDelete Behavior
Packagecloud for Fedora 29 not working
Transitioning from Rijndael from Phalcon 2 to 3.x