We have moved our forum to GitHub Discussions. For questions about Phalcon v3/v4/v5 you can visit here and for Phalcon v6 here.

4.1.0: Can't use findFirst with column specifier SOLVED
Phalcon\Image\Adapter\Gd throwing an exception for the text function SOLVED
How to change the default validation messages in Phalcon 4?
"Column name doesn't belong to any of the selected models" - column begins with "not"
No exceptions are thrown for Non-existing Actions on Phalcon 4
session lose on bank redirect
Phalcon 4 Cache update from Phalcon 2
Call to undefined method Error::save()
Memory accumulation of Model::_groupResult
Where is the reply?
Problem with updating table view
(int) return 0 in addFilter
Install phalcon devtools on ubuntu SOLVED
Where can I find documentation on how to install falcon 3.4 on php7.3? SOLVED
Phalcon 4 - Router::getRewriteUri() is not working
Phalcon 4.0.6 Unknown statement 314 (Volt cache problem) SOLVED
Phalcon router issue.
Phalcon\Mvc\Model\Resultset\Simple - WTF???? / Nasty bug
Unable to Create project using command line.
Is possible to use phalcon session in other folder and blank page?
Redirect in multiple modules application with different subdomains
Don't fail when related models fail validation SOLVED
Phalcon 4, problem with relations
Categories as the first level subdirectory SOLVED
PHP8 ready?
Is getChangedFields() valid?
TUTORIAL - Form elements with multidimensional array easy peasy way :)
Can't obtain model's source from models list (solved) SOLVED
Why does view in Phalcon load twice on single request.
Class 'Phalcon\Mvc\Model\Metadata\Memcache' not found SOLVED
How to find by 2 parameter id in database SOLVED
TypeError when looping through Resultset\Complex
Invalid Pointer on end initialize method on model
phalcon namespaces not working for me
Phalcon 4 CLI task parameter usage
Override stream cache path
Cannot create controller via devtools but can create model
My website generates new session file after redirect from payment gateway page?
why won't tutorials run - Phalcon 4.0.6 - PHP 7.4.2 - MAMP