We have moved our forum to GitHub Discussions. For questions about Phalcon v3/v4/v5 you can visit here and for Phalcon v6 here.

Phalcon on Alpine Linux with Hiawatha Web Server SOLVED
View active render path not return to prev path after partial render
Does it make sense to user Repository pattern with Phalcon MVC?
Animated gifs don't resize well sometimes (Imagick) SOLVED
Postgresql, Devtools and array-columns
phalcon installation on macOS mojave SOLVED
50-phalcon.ini missing on Apache2/FPM (Ubuntu 18.04)
must phalcon be run as root
Findfirst on null / not null value SOLVED
Cache property in ResultSet
User running phalcon
Empty Model::findFirst($id) with existing Database Entry - PDO works SOLVED
403 forbidden /public
Subclassing results of a phql query
Overwrite service for terminal script SOLVED
Cannot update document
Upgrading Phalcon 2 to 3 - difference in model relations
Format model results before send to client SOLVED
Migrations Alter Table
How to install phalcon 3 on debian 8 with plesk?
Use DISTINCT for some columns
Saving relations with a lowercase alias don't work
Config.ini numeric value to string issue - stripping leading zeros
config.ini value leading zeros being stripped - how to make it a string?
Install two different versions os Phalcon in the same server
Database updates history
php-config is not installed
Prevent database update if not really necessary SOLVED
Bug in PHQL Subquery?
How to validate array post value in phalcon
OPNsense project using PhalconPHP
can not build phalcon 3.0.x for php 7.0.13 (MAMP 5.1) MACOS
Phalcon devtools multiple projects
nginx's log does'nt work
How can I migrate in a production environment ?
Multiple inserts
forward-slash in get parameter returns null SOLVED
Can we compile entire framework to convert them in xxxxx.so file using Zephir
S3 StreamWrapper
CSRF security