We have moved our forum to GitHub Discussions. For questions about Phalcon v3/v4/v5 you can visit here and for Phalcon v6 here.

How to skip compiling for section of code SOLVED
Transactions manager is not working if relation is specified
What editors do you use for coding?
Returning all results with relations in a single query
How to make this query with model relationships.
Rendering output to variable returns empty string in prod server
php_phalcon.dll for php 5.6 and phalcon 2.0.10 SOLVED
Css is not loaded -- wrong path
How to prevent having to type full relative path to Model in WHERE/JOIN clause when using self-written PHQL SOLVED
Broken documentation links
Executing query, returning model instances for every result SOLVED
Multilingual documentation needs to go
Running on vagrant ubuntu 16.04, Im getting error on installation for PHP7.3
Error: Migrations directory was not found
Protect image so that only auth user can access image - help!
Multiple database
Model 'Menu' could not be loaded SOLVED
Phalcon 4.0 realease date?
Unable to debug Phalcon app in Visual Studio Code (VSCode) with XDebug
Fatal error: Cannot override final method Phalcon\Mvc\Model::getSource() SOLVED
Fatal error: Uncaught ArgumentCountError: Too few arguments to function Closure::{closure}(), 1
my function doesnt work in volt SOLVED
Model relations SOLVED
Error: Cannot load database configuration
Error when deleting a record with hasOne relation SOLVED
Annoying "Record cannot be created because it already exists" SOLVED
Possible Memory Dump...To Client Browser (very technical in depth) SOLVED
String length validation from model annotation SOLVED
packagecloud.io repositories is pointless
Alternatives to Phalcon?
How do you view html images offline on mobile devices?
How can i do to verified email SOLVED
Connect to my Redis server? SOLVED
How Can I check if Flash Exists
Model cannot be found SOLVED
404 public not found inside userdir on CentOS 7 SOLVED
Get Model Query with nested relationship SOLVED
Why checkbox return ON instead 1 SOLVED
IndexController handler class cannot be loaded when using new Router()