We have moved our forum to GitHub Discussions. For questions about Phalcon v3/v4/v5 you can visit here and for Phalcon v6 here.

MIddleware for some routes in micro
Can't use the phalcon-devtools with phalcon 4.0?
Namespace Models not working SOLVED
Validating all forms in manager at same time SOLVED
Can't integrate Volt Help Please !!!!!!!!
Installation on Windows - XAMPP - PHP 7.3.0 VC15 TS X86
Module **** isn't registered in the application container
After adding 'extension = phalcon.so' to the php.ini file, the apache server does not start again.
Writing a Volt select() with optgroups containing different data sources
Percent sign in route fail to detect
Warning of phalcon installation and phalcon inactive SOLVED
i can't install the devtools
LibsController handler class cannot be loaded phalcon
Migrations and views
I want to send email with PHP
Mirroring and syncing two system
\Phalcon\Mvc\Url --- url undefined - render not working
Model relations and Form::getValue quirks
"read_and_close" option in Session Adapter Files
A matching package with Phalcon was not found. Error
Column map and Unknown column SOLVED
PHP Startup: Unable to load dynamic library 'phalcon.so'
I want to disable the PHP syntax
Unable to Install phalcon 3.x in the CentOS 6.10
NativeArray No Longer Works in Phalcon v4.0 SOLVED
Full App In Phalcon v4.0 Not Working! SOLVED
Persistent variable return an error in 4.0.0-alpha1 SOLVED
How to correctly verify access and authorization? SOLVED
Docker and Phalcon
Volt function multiple parameters
Securing Web App - Assistance
$application->handle(); triggers a "Wrong number of parameters" error after last upgrade SOLVED
Route notFound when Using Any Parameters SOLVED
How to use Session Files in Phalcon 4.0?
Update package php7.2-phalcon - Crash php7.2-fpm SOLVED
Related model save SOLVED
Phalcon and MySQL X DevAPI
Request Environment filtering SOLVED